Unable to load photo
Unable to load photo

Author Topic: My 404 loaded with timber  (Read 106 times)

Offline Davemk1gti

  • Mog Wannabe
  • *
  • Posts: 17
  • Gender: Male
  • Forum Member
    • View Profile
My 404 loaded with timber
« on: November 16, 2017, 01:54:42 pm »
I decided to make use of the Unimog, although its not exactly finished yet. Picked up some timber from the reclamation yard, and decided to drive the 40 mile round trip to home and back a couple of times. Did the job very well as it happens, shame I couldn't see a thing behind me, but at least people kept their distance.

There are railway sleepers on there, and some nice long bits of 7x2. It turns out one of those railway sleepers broke two of my ribs when I loaded it up - I thought it was a tad painful.



« Last Edit: November 16, 2017, 01:58:57 pm by Davemk1gti »

Social Buttons


Offline Villager

  • Administrator
  • Mog God
  • ***********
  • Posts: 1,691
  • Gender: Male
    • View Profile
    • B.A.Fisher
  • Location: Harrogate, Yaaaarkshire
  • My Vehicles: u900 406 145, u1100 416 141, u411 118, u600 421, rokon, G wagen, plus more
  • Real name: Brian
Re: My 404 loaded with timber
« Reply #1 on: November 21, 2017, 12:31:55 pm »
Hi Dave,

as you are using photbucket you're pictures aren't showing, i had the same problem!  >:( I've moved to flickr which isn't as user friendly but at least they don't try to bribe you for money.

Cheers, Brian
Quote
"If we ever send a man to the sun, were gonna have to go at night!"
Engineering And Fabrication Services B.A.Fisher

Offline Taranut

  • Mog Wannabe
  • *
  • Posts: 2
    • View Profile
Re: My 404 loaded with timber
« Reply #2 on: January 05, 2018, 04:26:07 am »
I have the same problem with you. I want to know how to fix Can you tell me?

 

Unable to load photo